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Curso Intensivo de Photoshop

Integrado no projecto Porto On-Line

Prélogo

Para quem, como eu, trabalha no Photoshop ha cerca de cinco anos, julgara
tarefa ingldria e dificil planear e leccionar seis aulas de duas horas e meia cada e,
nesse curto espaco de tempo, tentar abarcar a maior parte das funcionalidades do
programa.

Tentei assim fazer um planeamento sistematico, com exercicios receita que
servissem para casos especificos e nunca descurando a parte tedrica: agueles conceitos
que — depois de compreendidos — permitem fazer uma utilizagdo mais eficiente e
funcional dos recursos disponibilizados dentro da aplicagéo.

Este documento reflecte portanto, tudo aquilo que foi abordado na accdo de
formacdo FOCO sobre Photoshop entre 30 de Junho e 07 de Julho de 2000. Sera
posteriormente englobado num documento mais completo.

Vitor Manuel Carvalho

Introducéo

Photoshop é um programa da Adobe Systems Incorporated, considerado na
industria como a ferramenta standard para manipulacéo digital de imagens.

Ao longo desta formacdo, veremos como o Photoshop € util para todos os
usudarios, quer estes tenham os seus interesses direccionados para apresentacdes
multimédia, web ou impresséo.






LicAdon.°1

Assuntos abordados:

PARTE 1 - DOMINAR O BASICO DO PHOTOSHOP
O ambiente de trabalho e as configurages iniciais
Criar um novo documento
Ferramentas de desenho
Enganos e alternativas

O ambiente de trabalho e as configuragdes iniciais

O ambiente de trabalho do Photoshop é profundamente configuravel e divide-
-se em trés zonas distintas: menus, barra de ferramentas e janelas auxiliares.

Menus

Sdo semelhantes a outras aplicagdes Windows e o seu modo de funcionamento
é equivalente. Apresenta-se de seguida uma breve no¢do de cada um dos itens de
menu:

£.|adobe Photoshop

Eile Edit Image Laver 3Select Filker Wiew ‘Window Help

Imagem 1 - Menus do Photoshop

File — operacdes com ficheiros e preferéncias do programa;

Edit — operagdes de edicao (copiar, cortar, colar...);

Image — opcodes e controlo dos parametros de imagem;

Layer — operagdes com layers

Select — operagdes com seleccOes definidas

Filter — aplicacéo de filtros (transformagdes) em imagens;

View — op¢0es de visualizagéo;

Window — controlo das janelas auxiliares e da barra de ferramentas;
Help — ajuda do Photoshop.

Barra de Ferramentas

Nesta area da aplicacdo encontram-se todas as ferramentas que podem ser
usadas no Photoshop. Existem ferramentas de pintor e de fotdgrafo: pincéis, lapis,
borrachas, mas também ferramentas de exposicéo, aplicagéo de filtros, desfocar, etc.

As ferramentas podem existir individualmente ou pertencerem a
agrupamentos.

Para seleccionar uma ferramenta, basta fazer clique com o botdo esquerdo do
rato no icone que a representa ou carregar na tecla correspondente do teclado.

Para seleccionar uma ferramenta de um determinado grupo, devera fazer
cligue demoradamente com o botdo esquerdo do rato na ferramenta que oculta o
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grupo até que este se expanda e depois, ainda com o botdo do rato pressionado,
mover-se para a ferramenta desejada, largando-a de seguida.
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Imagem 2 - Barra de Ferramentas

As ferramentas que ocultam um grupo sdo representadas com uma Seta
pequena no canto inferior direito.

Os quadrados pequenos perto das cores de primeiro e segundo plano, fazem o
reset para preto e branco dessas cores.

O quarto de circulo com setas nas pontas, troca as cores de primeiro e segundo
plano.

Janelas auxiliares

Sdo0 um complemento as ferramentas, estendendo as suas capacidades e
proporcionando outras definicbes de parametros como cores, layers ou canais
existentes numa imagem.

As janelas podem e devem ser agrupadas em conjuntos numa janela. Os
sugeridos sao:

e Info/ Options / Brushes
(informacGes de localizacdo, opgdes da ferramenta activa, e grossuras
de traco para as ferramentas de desenho);

e Color / Swatches
(manipulacdo de cores, cores pré-definidas);

e History / Actions
(historial dos procedimentos efectuados, gravagéo e leitura de
procedimentos);
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e Layers/Channels/ Paths
(idem, idem, idem).

Para retirar uma palette de uma janela, cliqgue com o botdo esquerdo do rato na
etiqueta da palette e arraste-a para fora da janela, largando-a na area de trabalho. E
criada uma nova janela apenas com essa palette.

Para juntar uma palette a um conjunto existente, clique com o botéo do rato na
etiqueta da palette, arrastando-a na direcgéo da janela pretendida e sobre esta (quando
0 bordo ficar negro), largue-a. A palette juntar-se-a as outras palettes contidas nessa
janela.

Configuragdes iniciais
Ainda ndo € altura de comecar a trabalhar com o Photoshop! Convém antes do
mais, definir alguns parametros para que o seu trabalho saia rentabilizado.

Para aceder as configuracbes do Photoshop, escolha File > Preferences >
General... ou utilize como atalho CTRL + K.

Podera navegar depois entre cada uma das oito janelas de configuracdo
utilizando os atalhos CTRL + 1, CTRL + 2, ..., CTRL + 8, ou premindo

General
x|
Color Picker: | Photoshop j Racat |
Interpolation: | Bicubic (Better) j =
Prew |
— Dptions
[Hext |
v anti-alias PostScript [ Beep hen Cone
v Export Clipboard ¥ Dvnamic Calor Sliders
[ Short PANTOME Mames ¥ Saye Palette Locations
Iv Show Tool Tips [ Show Eont Mames in English
[T Auto-update open docurments

Feset Palette Locations to Default

Imagem 3 - Preferences > General

Color Picker

Ferramenta para escolher cores num documento.
Tem dois tipos a escolha: Photoshop ou Windows. Devera utilizar a do
Photoshop, pois € a que permite mais controlo e tem maior nimero de opgoes.
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Interpolation

Algoritmo utilizado para o calculo de novos pixels aquando do
redimensionamento de imagens.

Os metodos de algoritmo disponiveis sdo: Nearest Neighbor (Faster), Bilinear
e Bicubic (Better). Se a sua maquina ndo pertencer ao século passado, considere
apenas a hipotese Bicubic, pois € a que fornece melhores resultados.

Anti-Alias PostScript

Esta opcdo deve vir confirmada para que os ficheiros com formato PostScript
sejam importados para o Photoshop com melhor qualidade.

Export Clipboard

Devera confirmar esta opg¢do se pretender copiar o contetdo total ou parcial de
uma imagem no Photoshop para outra aplicacdo (por exemplo, Word).

Show Tool Tips

Se for um novato do Photoshop, achara esta opcdo bastante Gtil. Permite-lhe
ver comentarios acerca das ferramentas utilizadas, que optimizardo o seu trabalho.

Auto-update open documents

Quando um documento sofre alteragdes dentro ou fora do Photoshop, pode ser
automaticamente actualizado. Preferiu-se ndo verificar esta op¢do. O Photoshop sera
obrigado a perguntar-lhne se o deseja fazer. Obterd maior controlo sobre os
documentos e permitira corrigir a gravacao de uma alteracdo indesejavel.

Beep When Done

Uma opcdo util para computadores mais antigos. Certos filtros que se aplicam
em imagens, podem demorar o tempo de se comer um lanchinho. Um aviso sonoro
avisé-lo-a da concluséo da tarefa.

Dynamic Color Sliders

Verifique esta opcdo. Ela permite-lhe ver interactivamente a cor & medida que
a vai ajustando, na palette Color.

Save Palette Locations

Utilize esta opcéo se pretender que o Photoshop recorde as palettes visiveis e a
sua localizagéo.

Reset Palette Locations to Default

Pressione este botdo para colocar as palettes com a localizagdo e visualizacéo
por defeito.

Saving Files

Esta caixa de dialogo permite configurar a forma como o Photoshop trata a
gravacao de ficheiros. Vejamos as opcdes disponiveis e quais as que devera escolher.
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Image Previews

O Photoshop pode gravar uma pequena amostra juntamente com a imagem
gue servira como previsdo do documento aquando da sua abertura. Também faz com
que a imagem apareca sob o estilo de icone no link do ficheiro nas janelas normais do
Windows. As opcOes sdao Never Save, Always Save e Ask When Saving. As
facilidades concedidas pela previsdo dos documentos Photoshop compensam
largamente o pequeno aumento do nimero de bytes em cada ficheiro que esta opcéo
introduz.

File Extension

Aqui, as opcdes sdo: Use Lower Case e Use Upper Case. Para evitar
dissabores, nomeadamente com outros sistemas operativos ou quando grava imagens
para colocar na Web, utilize a primeira opgéo.

x|
| Saving Files j
(0]4 |
Image Previews: | Alhways Save j Racat |
File Extension: | I lse Lower Case j |

File Cormnpatibility
’T_ Include Composited Image With Layered Files

Imagem 4 - Preferences > Saving Files

Include Composited Image With Layered Files

Opcédo util, nomeadamente se pretender compartilhar ficheiros com alguém
que utilize uma versdo mais antiga do Photoshop que n&o suporte Layers.
Basicamente, junta uma versdo sem layers no mesmo documento. Como aumenta
razoavelmente o ndmero de bytes do ficheiro e se ndo se incluir no exemplo
preliminar, ndo utilize esta opcéo.

Display & Cursors

Esta janela de didlogo ajuda-o a configurar o modo de visualizacéo e o tipo de
cursores utilizados.

Color Channels in Color

Afecta a forma de visualizacdo dos canais (o sistema RGB por exemplo, tem
trés canais: Red, Green e Blue). Verificando esta caixa, o canal Vermelho aparecera
em gradacdo de vermelho, o canal verde em gradacdo de verde, etc. Este modo de
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visualizagdo ndo é o mais aconselhado porque a cor por vezes impossibilita a deteccéo
de pormenores (incorrec¢fes) na imagem. N&o verificando esta caixa, cada um dos
canais serd visualizado como uma escala de cinzentos.

Use System Palette

Também ndo se aconselha esta opgcdo. A palette do Windows é menos
poderosa que a do Photoshop. Podera no entanto ser til verificar esta opcéo se estiver
a desenvolver imagens para software que utilize este sistema operativo.

x|
| Display & Cursors j _
(4
— Display -— I
[ Color Channels in Calor Iv Lse Diffusion Dither
[ Lse System Palette v Yideo LUT Animation Prey |
— Painting Cursors ——— —— Qther Cursars
" Standard ~ Standard
i~ Precise {* Precise
& Brush Size

Imagem 5 - Preferences > Display & Cursors

Use Diffusion Dither

O metodo Diffusion Dither é bastante util na obtencdo de bons resultados em
imagens de cores indexadas.

Video LUT Animation

Seleccione esta caixa apenas se tiver um sistema operativo Macintosh,
Windows 98 ou Windows 2000.

Painting Cursors

Define-se o tipo de cursor a ser utilizado: Standard, Precise e Brush Size. O
modo Standard mostra o cursor como um icone. Ndo permite muito controlo sobre o
que se faz. Precise, utiliza uma cruz que indica o ponto central de aplicacdo da
ferramenta de pintura. Brush Size mostra o tamanho real da escova utilizada para a
pintura, de modo que podera ver de antemao qual o resultado do traco. Parece ser esta
Gltima a escolha mais acertada.

Other Cursors

Em outros cursores englobam-se as ferramentas de selec¢do, marcacao,
posicionamento, etc. Das op¢des Standard ou Precise, escolha esta ultima. A forma do
cursor permitira maior controlo sob a fung&o.
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Transparency & Gamut

Esta janela lida com a forma de representar a transparéncia numa imagem e
com a cor que avisa quais as areas de uma imagem que saem do campo de cores
possiveis de representar pela impressora.

Preferences

| Transparency & zamut j

— Transparency Settings

Grid Size: | Medium =

Grid Colors: | [ Light =

[T Use viden alpha irequires hardware support)

— (@amut Warning

Calar: Qpacity: 1100 p| 2=

Imagem 6 - Preferences > Transparency & Gamut

Grid Size

Pode escolher qual o tamanho da grelha que aparece nas areas transparentes da
imagem. As opcdes sdo: None (nenhuma), Small (Pequena), Medium (Média), Large
(Grande).

Grid Colors

As cores para essa grelha estdo disponiveis nesta op¢do. Os dois quadrados
situados abaixo permitem-lhe personalizar esta opc¢do. Clique em cada um deles e
escolha a cor que mais Ihe convier.

Use video alpha (requires hardware support)
N&o seleccione esta opgao.

Units & Rulers

Como o proprio nome indica, esta caixa de didlogo controla as unidades de
medida utilizadas no Photoshop e as suas réguas.

Rulers Units

Define-se as unidades de medida das réguas. Como o nosso principal objectivo
é trabalhar para a web ou multimédia, escolheremos pixels. Se 0s nossos interesses se
situassem no &mbito da impresséo, deveriamos considerar a hipotese de trabalhar com
centimetros (ou polegadas).
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Preferences

| Inits & Rulers j

X
— Rulers _— |
_frev |

Lnits: I pixels vI

Prey
— Column Size
width: |15 | picas =]
Futter: |1 ||:|i|:a5 j

— Point/Pica Size

¥ PostScript (72 points Zinch)
™ Traditional {72 27 paints/inch)

Imagem 7 - Preferences > Units & Rulers

Column Size
Mantenha os valores por defeito:

e Width: 15 picas;
e Gutter: 1 picas.

Point/Pica Size
Escolha a opgéo PostScript (72points/inch).

Guides & Grid
Define a aparéncia das guias e das grelhas utilizadas nos documentos.

Guides

Define os atributos das guias. E boa ideia manter as opcdes por defeito do
Photoshop nesta matéria:

e Color: Light Blue;
e Stile: Lines.

Grid
Novamente, siga o0s conselhos do Photoshop:

e Color: Custom (Cinzento médio: R=128, G=128, B=128);
e Stile: Lines.
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Preferences El
| Guides & Grid = _
o _ancel |

Color: | [ Light Blus -] .
Prey

Style: | Lines j _I
Mext |

— farid
Calor: | Custom j .
Style: | Lines |
Gridline every: |2III I pisels j
Subdivisions: Ir-l

Imagem 8 - Preferences > Guides & Grid

Como medidas para a grelha, aconselha-se o seguinte:
e Gridline every: 20 pixels;
e Subdivisions: 4.

Plug-Ins & Scratch Disks

Preferences

I Plug-Ins & Scratch Disks j

Ik

— Plug-Ins Folder

C:WProgram Files WAdobe\Photoshop 5.5 WPlug-Inz® Choose. |

— 5Scratch Disks

_ancel

Erey

[ext

LR,

Eirst: | Startup

Second: I E:x

Third: | Mone

Lol L) L) e

Fourth: | Mone

Mote: Scratch disks will remain
inuse until you guit Photoshop.

Imagem 9 - Preferences > Plug-Ins & Scratch Disks
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Plug-Ins Folder

Ao pressionar o botdo pode definir o directorio onde o Photoshop
ird beber os plug-ins — pequenos programas que utiliza para aplicar filtros e
conversdes as imagens. Este directorio dependera obrigatoriamente da configuracédo
utilizada durante a instalacdo do Photoshop.

Scratch Disks

Com esta opcéo podera definir até quatro discos independentes para trabalhar
com o Photoshop. Note que as modificacdes s6 tomardo efeito quando reinicializar o
programa.

Memory & Image Cache

Preferences

| fernory & Image Cache j

k
— [(Cache Settings

Cache Levels: |4

v Lse cache for histograms

Cancel

Prey

EE L,

Mext

— Physical Mermory Usage

Available BAM: 1740981

Lsed by Photoshop: ISEI bl #

Fhotoshop Rak: 87049k

Mote: Changes will take effect the
next time you start Photoshop.

Imagem 10 - Preferences > Memory & Image Cache

Cache Settings

Define-se a memoria cache e, mais concretamente, quantos niveis ela tera.
Mantenha o sugerido pelo Photoshop: quatro. Utilize também a cache para os
histogramas.

Physical Memory Usage

Se ndo quiser ver o Photoshop a comer muitos recursos ao seu computador,
coloque 50% (politicamente correctos). Note novamente que estas alteracfes soO
ocorrem assim que reinicializar o programa.

Criar um novo documento

Comega a ser altura de “colocar a mdo na massa”, agora que ja configuramos a
nossa mesa de trabalho (o Photoshop).
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Ndo querendo perder a metafora da “massa”, pode dizer-se que antes de
comecar a fazer pao, deveremos saber qual a qualidade da massa. Qual a quantidade a
utilizar e as suas propriedades. Transpondo para a linguagem do Photoshop, diremos
que todo este trabalho inicial faz-se na janela de dialogo que nos aparece quando
criamos um novo documento no Photoshop:

Eile > New... ou CTRL+N

New x|
ame: [Untitied-1 Lok |
_Cancel |

— Image Size: 588K Cancel
width: 500 | pixels |
Height: [400 | pivels =
Resolution: [72 | pivelssinch |

Mode: | RGE Color

— Contents

& ‘white
™ Background Color
" Transparent

Imagem 11 - File > New... (CTRL+N)

Name

Pode desde j& comegar por definir um nome para 0 seu documento,
introduzindo-o neste campo.

Image Size

O tamanho da imagem (em Kbytes) é actualizado interactivamente e
dependeré dos quatro parametros que irdo ser referidos a seguir.

Uma duvida existencial que deve ser esclarecida logo de inicio. Como se
passara uma cena quotidiana para uma linguagem que o computador entenda?
Geralmente os computadores compreendem apenas uma linguagem muito limitada
onde s6 existem duas alternativas: zero ou um, o mesmo que ligado ou desligado — a
chamada linguagem binaria. Na sua andlise fria, 0 computador ndo guarda atributos
como a beleza da imagem ou a sua percentagem bucoélica. Deve saber interpretar
matematicamente aquilo que "vé". E como € que um computador "vé" uma imagem?

Se houvesse alguém com uma paciéncia extrema que se entretivesse a pegar
numa folha de papel quadriculado e com uma tesoura retirar todas as zonas brancas
deixando apenas os riscos, ficaria com uma grelha; o computador pegaria nessa grelha
e coloca-la-ia entre o seu ponto de observacdo e 0 que queria observar.
Metodicamente, observaria cada quadradinho da imagem e anotaria a sua posi¢éo e o
seu valor cromético. Este procedimento conduziria a um ficheiro enorme contendo
zeros e uns: alguns bits com a informacéo sobre a localizagéo dos quadradinhos, logo
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seguidos de outros bits que representariam o0 seu valor croméatico (em RGB, por
exemplo). Esta é a razdo pela qual os ficheiros de imagem sdo normalmente grandes,
se comparados com um ficheiro de texto, por exemplo. Com este ficheiro denominado
ficheiro de imagem, o computador pode depois - pelo processo inverso - reproduzir a
imagem no ecrd ou envia-la para um periférico do tipo impressora.

Cada um dos quadrados da grelha é um pixel — unidade elementar de imagem.
Fara sentido falar em pixels (e definimos os pixels como unidades de medida nas
preferéncias do Photoshop) se trabalharmos primordialmente para imagens que devam
ser vistas no monitor (como é o caso da web ou das aplica¢gdes multimédia). Lembre-
se que um sistema operativo (Windows, Macintosh ou Linux) trabalha sempre com
uma determinada dimensdo de imagem (600x400, 800x600, 1024x768, etc.) e estas
vém referidas em pixels.

Width

Especifica-se a largura do documento na unidade de medida que aparece na
lista de seleccdo. Por defeito, o Photoshop recorre a unidade escolhida nas
preferéncias. Para o exemplo que se segue, utilizou-se o valor 500 pixels.

Height
Especifica-se a altura do documento na unidade de medida que aparece na lista

de seleccédo. Por defeito, o Photoshop recorre a unidade escolhida nas preferéncias.
Para o exemplo que se segue, utilizou-se o valor 400 pixels.

Resolution

Se ainda se recordar da forma como o computador “vé” as imagens, entendera
mais facilmente o conceito de resolucdo. Para o exemplo que se segue, utilizou-se o
valor 72 pixels/inch.

Pegando na ideia expressa anteriormente, resolucdo sera o numero de
quadrados da grelha utilizada para a visualizagdo da imagem. Logicamente, quanto
mais quadrados a grelha tiver, mais nitida serd a imagem.

72 dpi 30 dpi

Imagem 12 - Diferentes resolucdes de imagem
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A resolucdo é directamente proporcional ao tamanho do ficheiro, portanto, é
crucial utilizar a resolucdo certa nas imagens digitalizadas. Resolu¢cdo em demasia
serve — na maior parte das vezes — apenas para gastar espaco em disco. Qual
sera entdo a resolucdo certa?

O leitor acertou. Depende!

Se quisermos encarar as coisas de um ponto de vista profissional, teremos trés
tipos de resolucdo a utilizar: resolucédo de arquivo, resolucdo de ecra e resolucéo de
impressao.

Resolugdo de arquivo

Deve ser a maior de todas. Uma biblioteca de imagens deve conter ficheiros
fidedignos guardados com uma resolucdo superior a que se possa vir a utilizar em
futuras alteragdes ao ficheiro. Aumentar a resolucdo de uma imagem com baixa
resolucdo, introduz dados que nao pertencem ao ficheiro original, resultando numa
imagem degenerada de fraca qualidade. Diminuindo a resolugdo de uma imagem de
alta resolucdo, recalculam-se os pixels tendo por base a informacdo ja existente,
resultando numa imagem degenerada (porque contém menos pixels) mas de melhor
qualidade do que se obtém no processo de aumento de resolucao.

Uma resolucdo razoavel de arquivo sera 600 dpi (dpi € o acrénimo de dots per
inch — em Portugal designa-se por ppp, pontos por polegada — e representa o
namero de pontos existentes numa polegada da imagem).

Resolucao de ecra

E a mais baixa das resolugdes e isto porque 0 monitor n3o suporta 0 mesmo
nivel de resolucdo que uma impressora (mesmo das mais baratas).
A resolucdo de ecrd universalmente aceite, ronda os 72 dpi. Aumentar a resolugéo da
imagem, digamos, para 100 dpi, ndo traz muitas conveniéncias: a imagem aparecera
maior no ecrd, ja que este necessita de uma area maior para poder representar toda a
informacao.

Uma imagem de 72 dpi e outra de 100 dpi terdo tamanhos diferentes no ecrg,
mas tamanhos iguais na impressora. Evidentemente, a imagem de 100 dpi tera melhor
defini¢do na impressora do que a de 72 dpi.

Resolucdo de impressao

Depende da impressora que estiver a utilizar. Uma boa regra a seguir, dita que
devera utilizar uma imagem com metade da resolucdo anunciada pela impressora. Por
exemplo, se uma impressora suporta 600 dpi de resolucdo, o ideal sera enviar-lhe uma
imagem de 300 dpi. Na maior parte das vezes, 150 dpi resulta numa impressao rapida
e de qualidade.

Mode

Em Mode define-se o esquema de cores a ser utilizado pelo Photoshop no
novo documento.

Mode Bitmap

Utiliza apenas duas cores e recorre ao efeito dither para as diferentes
tonalidades.
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Mode Grayscale
Utiliza uma escala de 256 cinzentos que variam desde o branco até ao preto.

Mode RGB Color

Tira partido da forma como as imagens sdo geradas nos monitores dos
computadores. A tela dos monitores é revestida por um nimero infindavel de células,
cada qual com trés fosforescéncias distintas: Vermelho, Verde e Azul (Red, Green,
Blue). A mistura de cores através destas trés luzes é denominada de mistura aditiva
(mistura em que as cores intervenientes somam as suas propriedades) — de facto, a
conversdo dos trés feixes de luz gera o branco e a auséncia das trés luzes gera o
preto). As restantes cores do espectro visivel sdo geradas pela maior ou menor
intensidade de luz de cada uma das cores basicas. Esta intensidade pode variar entre
zero (apagada) e 255 (totalmente acesa). A combinacdo das trés cores basicas gera o
sistema true color: 256 x 256 x 256 = 2°4,

Imagem 13 - Sistema de cores RGB

Mode CMYK Color

Tira partido da forma como as imagens séo geradas nas impressoras. Aqui, as
cores sdo obtidas por mistura subtractiva (mistura em que as cores intervenientes
degradam as suas propriedades), do mesmo modo gue se brincava com 0s guaches em
Educacao Visual. A impressora utiliza quatro cartuchos de tinta (existem impressoras
gue geram o0 preto a partir das trés primeiras cores e por isso SO possuem trés
cartuchos) para produzir todas as outras cores: Azul Ciano, Carmim, Amarelo e Preto
(Cyan Magenta Yellow BlacK). Estas cores fundamentais variam em percentagem
desde o zero (auséncia de tinta) a 100% (tinta pura). Os olhos humanos encarregam-se
de produzir, por exemplo, o verde a custa do ciano e do amarelo. Ndo é necessario
converter todas as imagens a serem impressas para este formato — as impressoras
possuem algoritmos para isso; porém, existem cores no sistema RGB que ndo podem
ser obtidas pelo sistema CMYK. Se planear utilizar o seu trabalho em impressao,
convém trabalhar neste Gltimo sistema para que o0 que Vvir no ecrd, seja equivalente ao
resultado da impresséo.
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Imagem 14 - Sistema de cores CMYK

Mode Lab Color

Aborda as cores de uma forma diferente das anteriores: dispde todo 0 espectro
puro dentro de um circulo, onde aos quatro quadrantes correspondem as cores
Amarelo, Verde, Azul e Vermelho. Para referir-se a uma cor especifica, deve dar-se
duas coordenadas que corresponderdo a um ponto dentro do circulo: segundo a
vertical a, que toma valores negativos no terceiro e quarto quadrantes; segundo a
horizontal b, que toma valores negativos no segundo e terceiro quadrantes. Este
modelo possui uma terceira dimensédo (naturalmente perpendicular ao plano do circulo
cromatico) em cujo eixo se desenvolve a luminancia de todas as cores. E esta faceta
que torna o sistema Lab Color bastante Gtil. E utilizado internamente pelo Photoshop
para mudanca entre sistemas de cores. Mais a frente neste documento, aprendera a
obter fotografias a preto e branco a partir do seu equivalente a cores, utilizando o
sistema Lab Color.

Imagem 15 - Sistema de cores Lab

Contents

Pode iniciar a sua imagem tendo como pano de fundo uma de trés alternativas:
branco, a cor que neste momento estiver definida como cor de segundo plano e
finalmente o transparente.
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Ferramentas de desenho

No Photoshop existem vérias ferramentas de desenho e todas funcionam de
modo semelhante: primeiro escolhe-se a cor a utilizar, a espessura do traco e
finalmente escolhe-se a ferramenta pretendida.

Escolher a cor
A cor pode ser escolhida de varias formas:

Palette Color

Esta palette (Window > Show Color) permite-lhe definir interactivamente uma
determinada cor, ajustando as barras que variam a intensidade das suas componentes.

Color "[. Swatches ™, ﬂ

F ]
B = =
| esse——
a - 146
B e
= =27

Imagem 16 - Palette Color

Neste caso, e como o formato da imagem é RGB, a palette mostra por defeito
as barras com as componentes RGB. Podera mover as barras ou alterar os valores
numéricos de cada um dos canais até obter a cor pretendida.

Palette Swatches

Esta palette (Window > Show Swatches) contém uma serie de cores pré-
definidas do Photoshop. Varia segundo o formato da imagem.

Imagem 17 - Palette Swatches

Para escolher uma determinada cor deste conjunto, basta fazer clique com o
rato sobre o quadrado da cor pretendida.

Escolher a espessura do trago

Este é o parametro que define a grossura das linhas do desenho e a sua
aparéncia.
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Palette Brushes

Esta palette (Window > Show Brushes) permite-lhe seleccionar o bico (ou
escova) a utilizar no desenho.

Infor Cplions Brushes b
c|o 0 @-
R BE AR |

35 45 65 | 100 | 200 | 300 |

Imagem 18 - Palette Brushes

Para escolher um determinado bico (ou escova) deste conjunto, basta fazer
clique com o rato sobre o quadrado do bico (ou escova) pretendido.

Brush Tool

E a ferramenta do Photoshop equivalente ao pincel de um artista. Escolha-a a
partir da barra de ferramentas ou pressionando B no seu teclado.

Imagem 19 - Paintbrush Tool

Para pintar, posicione o rato no local pretendido e desenhara o trago arrastando
0 rato com o botéo esquerdo pressionado.

Para obter as opcOes desta ferramenta, faca-lhe duplo clique ou escolha
Window > Show Options.

Inﬂ Paintbrush Options Qushes |

Mormal =] opacity: loo ] %
Fade: IEI steps ™ wiet Edges |

Fade to: |Transparent | |

Styluz: I Size [T Opacity I Color

Imagem 20 - Paintbrush Options

Mode

Deixa-0 definir o modo como o trago é pintado. Estdo a sua escolha todos os
modos de layer: Normal, Multiply, Saturation, etc. O modo Behind que por vezes
aparece (estard disponivel se trabalhar numa layer) ndo é um modo de layer mas
permite-lhe pintar por tras do que ja estiver desenhado nessa layer.
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Opacity

Pode também definir a opacidade dos tracos, desde transparente (0%) a opaco
(100%).

Fade

Para pinceladas compridas, esta opcao torna-se Util. Vai desvanecendo o trago
nos passos que forem determinados, até este se tornar transparente ou adquirir a cor de
segundo plano.

Wet Edges

Imita o efeito que se consegue com as aguarelas quando se utiliza bastante
agua. Os contornos das pinceladas ficam com a cor mais intensa do que o seu interior.

Fade to:

Nesta lista de op¢do pode definir de que modo o fade é feito: para transparente
ou para a cor de segundo plano.
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Imagem 21 - Utilizag8o da Paintbrush Tool
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Pencil Tool

E a ferramenta do Photoshop equivalente ao lapis de um artista. Escolha-a a
partir da barra de ferramentas ou pressionando N no seu teclado.

Imagem 22 - Pencil Tool

Para desenhar, posicione o rato no local pretendido e aplicard o traco
arrastando o rato com o botdo esquerdo pressionado.
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Para obter as opcOes desta ferramenta, faca-lhe duplo clique ou escolha
Window > Show Options.

Info | Pencil Options '\_\Brushes |

Morrnal x| Cpacity: |1EIEI FI %
Fade: IEI steps [ Auto Erasze |

Fade to: |Transparent =] |

Styluz: I Size [T Opacity I Color

Imagem 23 - Pencil Options

As opcbes sdo em quase tudo semelhantes a da Paintbrush Tool. Eis a
excepgéo:

Auto Erase

Permite-lhe apagar automaticamente com a espessura do trago sempre que se
deslocar para uma area ja desenhada.

= Untitled-1 @ 66,7% (RGB) -0 x|
|IZI |5IZI |1IIIIZI |15IZI |EEIIZI |25EI |3EII:I |35IZI |4EIIZI |45EI |5IIIIZI
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Imagem 24 - Utilizag&o da Pencil Tool
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Enganos e alternativas

Até a versdo 5.0, o Photoshop poderia ser uma dor de cabega para quem
cometesse enganos: sO deixava voltar atrds uma vez com a opc¢do Undo. A partir da
versdo 5.0, tudo mudou com a introdugdo da History Palette que permite recuar
bastantes passos e emendar algum erro ou tentar outro caminho a partir de uma
situacdo intermeédia.
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Undo
Para voltar atras um Unico passo, faca:

Edit > Undo xxx (em que xxx é o nome da Ultima accdo realizada) ou
CTRL+Z.

Palette History

Nesta palette ficam guardadas todas as suas ac¢des podendo, a qualquer
instante, deslocar-se para uma acgéo anterior e recomegar 0s procedimentos.

History | Actions ™. ﬂ

[ aulal_0O1.tif
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DE'I Flatten Image -
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Imagem 25 - Palette History
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Create new document from current state

E o icone mais & esquerda que aparece no fundo desta palette. Cria um novo
documento a partir do passo da histdria que for seleccionado.

Create new snapshot

E o icone do centro que aparece no fundo desta palette. Cria uma vista do
documento a partir do estado actual. Mesmo que modifique posteriormente a imagem,
podera facilmente voltar a esta vista, seleccionando-a no topo da palette.

Delete current state

E o icone que aparece & direita no fundo desta palette. Apaga 0 passo
seleccionado e todas as acg¢des que Ihe forem posteriores.
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LicAdo n.° 2

Assuntos abordados:

PARTE 1 - DOMINAR O BASICO DO PHOTOSHOP (continuagio)
Ferramentas de seleccao
Layers
Texto

Para trabalhar nos exercicios propostos a seguir, use o ficheiro:
A:\veneza_inicio.tif

Ferramentas de selecc¢éao

As ferramentas de seleccdo funcionam de modo semelhante a seleccdo de
texto do Word. Em vez de se seleccionar texto, seleccionam-se porgdes da imagem.

A partir do momento em que se efectua uma seleccdo, o Photoshop passa a
actuar apenas no conteudo dessa selecc¢éo.

As seleccOes podem ser feitas a partir de formas geométricas ou aproveitando
as propriedades dos pixels de uma determinada area a seleccionar (semelhancas de
cor, por exemplo).

Rectangular Marquee Tool
Esta ferramenta permite fazer selec¢6es rectangulares.
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Imagem 26 - Rectangular Marquee Tool

Para seleccioné-la, escolha-a a partir da barra de ferramentas ou pressione M
no teclado (se mesmo assim a ferramenta ndo aparecer, pressione SHIFT+M — esta
opcao percorre o conjunto de ferramentas de um determinado grupo).

Para seleccionar uma determinada area, posicione o cursor no canto superior
esquerdo do quadrado imaginario que se situa a volta da area a seleccionar e clique
com o botdo esquerdo do rato. Arraste com o botdo esquerdo do rato ainda
pressionado a selec¢do até ao canto inferior direito. Quando tiver a area definida,
largue o botéo do rato.

Poderd mover a seleccdo (e ndo o seu conteudo) posicionando o cursor (ainda
com a Marquee Tool seleccionada) dentro da &rea definida e arrastando-a para a nova
posicao.

Adicionar uma selec¢do a existente

Para adicionar uma seleccdo a ja existente, basta pressionar SHIFT e definir
uma nova selecgdo.
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Subtrair uma selecgéo a existente

Para subtrair uma selec¢éo a ja existente, basta pressionar CTRL a medida que
define uma nova selecgéo.

Manter a largura e a altura da seleccao iguais

Para fazer com que a largura e a altura da area seleccionada sejam iguais (para
desenhar um quadrado, por exemplo), basta pressionar SHIFT a medida que define a
seleccdo. Note que isto sO resulta se ainda ndo houver nenhuma seleccdo no
documento. Se houver, o SHIFT apenas soma a nova seleccdo a anterior.

Marquee Tool Options

O problema anterior pode ser seleccionado com as opcBes desta ferramenta.
Para vé-las, clique duas vezes sobre ela.

Info| Marquee Options %rushes ~ |

Feather: IIII pixels I™ Anti-aliased

Style: |Normal = |

Width: I Height: I |

Imagem 27 - Marquee Tool Options

Style Normal — A seleccéo ¢ feita normalmente;

Style Constrained Aspect Ratio — O aspecto da seleccdo serd sempre
proporcional aos valores que definir em Width e Height imediatamente abaixo desta
lista de seleccdo (resolve o problema anterior se colocar nestas duas caixas valores
iguais);

Style Fixed Size — Toda a seleccdo que fizer tera exactamente os valores que
introduzir em Width e Height. Para fazer uma selec¢do, basta fazer clique sobre o
documento e esta aparece com as medidas dadas.

Elliptical Marquee Tool

Esta ferramenta permite fazer seleccdes elipticas e circulares (carregando
simultaneamente em SHIFT).

I 1
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Imagem 28 - Elliptical Marquee Tool

Para seleccioné-la, escolha-a a partir da barra de ferramentas ou pressione M
no teclado (se mesmo assim a ferramenta ndo aparecer, pressione SHIFT+M — esta
opcao percorre o conjunto de ferramentas de um determinado grupo).

O seu funcionamento é em tudo semelhante a anterior.

Magic Wand Tool

Esta ferramenta permite fazer selec¢Bes a partir das propriedades crométicas
dos pixels, seleccionando os similares a volta de um ponto inicial especificado.
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Imagem 29 - Magic Wand Tool

Para seleccioné-la, escolha-a a partir da barra de ferramentas ou pressione W
no teclado. Faca-lhe duplo clique para ver as suas opgoes:

In| Magic Wand Options '\_gshes |

Taolerance: IEI:I [+ anti-alizsed
[ Use &l Layers [+ Contiguous

Os pixels seleccionados estdo dependentes da Tolerancia que for especificada.
Quando maior a tolerancia, mais pixels serdo seleccionados (a ferramenta abrange
pixels cada vez mais com propriedades distintas entre eles).

Pode combinar todas as ferramentas de seleccdo e adicionar ou remover partes
de seleccdes até ficar com a configuracao desejada.

_iojx

Ci\Documents and Se

Imagem 30 - Composicdo de seleccdes

Pode copiar, colar, cortar, apagar ou preencher os conteidos das selec¢des
utilizando o menu Edit. A seguir veremos um bom exemplo para a utilizagéo de
seleccdes.

Layers

Existem desvantagens em colocar todos os elementos de uma imagem no
background. Torna bastante dificil a sua selecgéo e posterior transformacédo depois de
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serem inseridos. A partir da versao 3.0, o Photoshop introduziu o conceito de layer,
segundo o qual os diversos elementos de uma imagem podem ser colocados em
camadas distintas umas por cima das outras.

Aquilo que se fizer ao conteudo de uma layer, ndo afectara o contetdo das
outras.

Se no exemplo anterior tentou copiar e colar o contetdo de uma seleccéo,
verificou certamente que o Photoshop criou uma nova layer com o conteddo dessa
seleccdo. Utilizando por exemplo a seleccdo da Imagem 30 - Composicao de
selecgdes, e fazendo CTRL+C e CTRL+V (copiar e colar) a palette Layers fica assim:

Layers Faths Channels ﬂ

[Marrnal | Cpacity: |1I:IEI I‘I #

™ Preserve Transparency

Imagem 31 - Palette Layers

Aqui pode constatar que existem duas layers no documento:

e “Background” - layer de fundo que contém a imagem original do
ficheiro;

e “Layer 1” — layer situada acima do Background apenas com o
contetido da selecgdo. Tudo o resto é transparente.

Analisemos os elementos desta palette:

Normal

Edita ou pinta cada pixel para fazer dele a cor resultante na composigéo. Este é
0 modo layer por defeito.

Dissolve

Edita ou pinta cada pixel para fazer dele a cor resultante na composicao,
contudo essa cor € uma substituicdo aleatdria dos pixels com a cor de base ou a cor de
mistura, dependendo da sua opacidade. Este modo resulta melhor com as ferramentas
Paintbrush ou Airbrush e uma grande espessura de traco.

Behind

Edita ou pinta apenas na parte transparente da layer este modo trabalha apenas
em layers que ndo tenham seleccionada a opgdo “Preserve Transparency” e é
equivalente a pintar na parte de trds de uma folha de acetato que ja esteja desenhada
pela frente.
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Clear

Edita ou pinta cada pixel e torna-o transparente. Este modo esta disponivel
para as ferramentas Line, Paint Bucket e os comandos Fill e Stroke. Precisa de estar
numa layer que nao tenha a op¢do “Preserve Transparency” seleccionada.

Multiply

Olha para a informacédo de cor de cada canal e multiplica a cor de base pela
cor de mistura. O resultado é sempre uma cor mais escura. Multiplicar uma cor por
preto, resulta preto. Multiplicar uma cor por branco, resulta na propria cor. Quando
pintar com uma cor diferente de preto ou branco, sucessivamente, resulta
progressivamente em cores mais escuras.

Screen

Olha para a informacéo de cor de cada canal e multiplica o inverso da cor de
mistura e as cores de base. O resultado é sempre uma cor mais clara. Aplicar preto no
modo Screen torna a cor inalterada. Aplicar branco no modo Screen, produz branco.
O efeito é semelhante a projectar vérias fotografias, umas em cima das outras.

Overlay

Aplica 0 modo Multiply ou Screen as cores, dependendo da cor de base. Os
padrdes ou cores sobrepdem-se aos pixels existentes, enquanto preservam as zonas
claras e as zonas de sombra das cores de base. A cor de base ndo é substituida: é
misturada com a cor de mistura para reflectir a claridade ou obscuridade da cor
original.

Soft Light

Escurece ou clareia as cores, dependendo da cor de mistura. O efeito é
semelhante a colocar uma luz difusa sobre uma imagem.

Se a cor de mistura (fonte de luz) é mais clara que 50% de cinzento, a imagem
é clareada, como se Ihe fosse aplicado 0 modo Dodge. Se a cor é mais escura que 50%
de cinzento, a imagem € escurecida, como se lhe fosse aplicado o modo Burn.
Pintando com preto ou branco puros produzem zonas distintivamente mais escuras ou
mais claras respectivamente mas ndo resultam em preto ou branco puros.

Hard Light

Aplica o modo Multiply ou Secreen as cores, dependendo da cor de mistura. O
efeito ¢ semelhante a colocar uma luz brilhante a incidir directamente sobre a
imagem.

Se a cor de mistura (fonte de luz) é mais clara que 50% de cinzento, a imagem
é clareada, como se Ihe fosse aplicada o modo Screen. Isto é Util para introduzir zonas
de brilho numa imagem. Se a cor de mistura € mais escura que 50% de cinzento, a
imagem € escurecida, como se lhe fosse aplicado o modo Multiply. Isto € Gtil se a sua
intencdo for a de adicionar sombras a imagem. Pintar com preto ou branco puros,
resulta em preto ou branco puros.

Color Dodge

Olha para a informacao de cada canal de cor e ilumina a cor de base para que
reflicta a cor de mistura. Misturando preto ndo produz mudancas.
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Color Burn

Olha para a informacdo de cada canal de cor e escurece a cor de base para que
reflicta a cor de mistura. Misturando branco ndo produz mudancgas.

Darken

Olha para a informagéo de cada canal de cor e selecciona a cor de base ou a
cor de mistura — a que for mais escura - como a cor resultante. Os pixels mais claros
que a cor de mistura sdo substituidos e os pixels mais escuros ndo sofrem qualquer
alteracéo.

Lighten

Olha para a informacdo de cada canal de cor e selecciona a cor de base ou a
cor de mistura — a que for mais clara - como a cor resultante. Os pixels mais escuros
que a cor de mistura sdo substituidos e os pixels mais claros ndo sofrem qualquer
alteracéo.

Difference

Olha para a informagé&o de cor em cada canal e subtrai ou a cor de mistura da
cor de base ou a cor de base da cor de mistura, dependendo de qual tenha o maior
valor de brilho. Misturando com branco inverte os valores base das cores; misturando
com preto, ndo produz alteracdes.

Exclusion

Cria um efeito similar, mas menor em contraste que o modo Difference.
Misturando com branco, inverte os valores base da cor. Misturando com preto, ndo
produz alteracdes.

Hue

Cria uma cor resultante com a luminancia e a saturacdo da cor de base e o
parametro Hue da cor de mistura.

Saturation

Cria uma cor resultante com a luminancia e o parametro Hue da cor de base e
0 parametro Saturation da cor de mistura. Pintar com este modo numa area sem
saturacdo (cinzento) ndo provoca alteraces.

Color

Cria uma cor resultante com a luminancia da cor de base e os parametros Hue
e Saturation da cor de mistura. Este modo preserva os niveis de cinzento na imagem,
tornando-se util para colorir fotografias a preto e branco.

Luminosity

Cria uma cor resultante com os parametros Hue e Saturation da cor de base e a
luminancia da cor de mistura. Este modo cria o efeito inverso do modo Color.
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Opacity
Permite-lhe definir a opacidade dos pixels: 0% torna os pixels da layer
transparentes; 100% torna os pixels da layer totalmente visiveis.

Preserve Transparency

Se esta opcdo estiver seleccionada, impossibilita a edicdo de pixels na area
transparente da layer.

Criar e apagar Layers

Pode criar uma nova layer se fizer clique no icone do meio ao fundo da palette
Layers. Pode apagar a layer actual se fizer clique no icone da direita ao fundo da
palette Layers.

Trocar as posic¢des das Layers entre si

Pode alterar as posicdes relativas entre layers, pegando numa delas e
arrastando-as com o botéo esquerdo do rato para cima ou para baixo das outras layers
ja existentes.

Texto

A partir da verséo 5.0 a ferramenta de texto foi amplamente melhorada.

Imagem 32 - Type Tool

Para selecciona-la, escolha-a a partir da barra de ferramentas ou pressione T
no teclado.

O cursor muda para um semelhante ao utilizado no Word e num sitio
relativamente proximo de onde quer colocar o texto (esta posicdo pode ser alterada
mais tarde), faca clique sobre o documento com o botéo esquerdo do rato. Isto abrir-
Ihe-4 a janela de dialogo da Type Tool.

Font

Neste espago configura qual o tipo de fonte, o seu estilo (Bold, Italico, etc.),
sublinhado, falso bold e falso italico para fontes que ndo possuam estes estilos.
Devera seleccionar os caracteres que deseja transformar.

Size
Define o tamanho da fonte em points ou pixels. Deverd seleccionar 0s
caracteres que deseja transformar.

Color

Define a cor a dar a todo o texto. N&o é possivel com esta ferramenta dar cores
diferentes a cada letra do mesmo texto.

35



Leading

Define 0 espacamento entre linhas de texto. Devera seleccionar as linhas que
pretende espagar.

x
Font: | Biatang j | Reqular j

[" Underline W FauxBaold [ Faux ltalic Cancel |

Cize: |3EI | points j Leading: I-ﬂE
Kerning: ID— v &uto Tracking: |-£3
Color: I:I EBaseline: IE " Rotate

Anti-Alias: I Crisp vI ¥ Fractional ‘widths v Breyiew

Viva E
Vengza!
i00% O |7 Fit in Window 4 | : ;

Imagem 33 - Janela de dialogo Type Tool

Tracking

Define 0 espagamento entre caracteres. Devera seleccionar os caracteres que
pretende espagar.

Baseline

Define a diferenca das linhas de base entre caracteres. Devera seleccionar 0s
caracteres que pretende fazer subir ou descer relativamente aos outros.

Anti-Alias

Define a maior ou menor suavidade de contornos do texto. Nao é possivel com
esta ferramenta dar suavidade de contornos diferentes para cada letra do mesmo texto.

Repare que se colocar o cursor no documento quando estiver com a janela de
texto aberta, este transforma-se na Move Tool. Pode posicionar desta forma o texto
onde quiser.

Alterar texto ja introduzido

Para alterar texto ja introduzido, basta fazer duplo clique no T que aparece na
layer de texto ou, com a ferramenta de texto seleccionada, aproximar-se do texto a
modificar até que o cursor fique sem o quadradinho envolvente. Nesse instante,
poderé fazer clique e alterar o texto correspondente.
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Licao n.°3

Assuntos abordados:

PARTE 1 - DOMINAR O BASICO DO PHOTOSHOP (continuago)
Transformagdes e alinhamentos
Paths e curvas de Bézier
PARTE 2 - CAMARA ESCURA
A importéancia dos preliminares
Analise dos parametros de imagem

Para trabalhar nos exercicios propostos a seguir, use os ficheiros:
A:\veneza_inicio.tif
A:\nuvens.tif

Transformacgdes e alinhamentos

Entende-se por transformacdo toda e qualquer alteragdo que se fizer a uma
imagem ou a um elemento da imagem. As transformacdes aplicam-se ao conteudo de
uma layer, ao conteldo de uma selec¢do ou a uma imagem global

Transformar o conteddo de uma layer ou seleccao

Para transformar o conteddo de uma layer ou seleccdo, devera escolher uma
das opgdes do menu Edit > Transform.

Scale

Um rectangulo com pegas envolve a imagem. Pegando nos vertices, podera
arrasta-los para aumentar ou diminuir o tamanho do objecto. Carregando em SHIFT,
as proporcOes entre altura e largura mantém-se. Carregando em ALT, o objecto
aumenta ou diminui a partir do seu centro. Para aplicar a transformacéo, faca duplo
clique no interior da area transformada.

&l Untitled-2 @ 1 =10l x|

Imagem 34 - Scale
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Rotate

Um rectangulo com pegas envolve a imagem. A volta desse rectangulo,
posicione o cursor, clique e arraste numa determinada direccdo para fazer rodar o
objecto. Com SHIFT obriga a fazer a rotacdo em passos certos. Para aplicar a rotacéo,
faca duplo clique no interior da area transformada.

Imagem 35 - Rotate

Skew

Um rectangulo com pegas envolve a imagem. Utilizando as pegas, podera
alterar o angulo de inclinacdo das suas arestas. Juntamente com SHIFT, altera esses
angulos em cima e em baixo ou a direita e a esquerda. Para aplicar o efeito, faca duplo
clique no interior da area transformada.

gl Untitled-2 @ 10 =10l x|

Imagem 36 - Skew

Distort

Um rectangulo com pegas envolve a imagem. Utilizando as pegas, podera
alterar a posicdo de cada uma delas, distorcendo a forma da imagem. Carregando em
ALT, distorcerd também o vértice oposto. Carregando em SHIFT, condiciona a
direccdo da distor¢do. Para aplicar a rotagdo, faca duplo clique no interior da area
distorcida.

Imagem 37 - Distort
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Perspective

Um rectangulo com pegas envolve a imagem. Utilizando as pegas, podera
alterar a posicdo de cada uma delas, aplicando efeitos de perspectiva. Carregando em
ALT, distorcerd também o vertice oposto. Carregando em SHIFT, condiciona a
direccdo da distor¢do. Para aplicar a rotagdo, faca duplo clique no interior da &rea
distorcida.

&l Untitled-2 @ 10 -0l x|

i
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Imagem 38 - Perspective

Numeric
Esta opcdo permite controlar numericamente cada valor das transformacdes.

x
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Imagem 39 — Numeric

e Position: Se seleccionado, altera a posi¢édo da selec¢do segundo o eixo dos
xX e/ou dos yy segundo as unidades especificadas. Se Relative estiver
seleccionado, as coordenadas sdo medidas a partir da localizacdo do
objecto. Caso contrério, sdo coordenadas absolutas a partir do canto
superior esquerdo do documento. Ponto (0,0). O xx é positivo da esquerda
para a direita e 0 yy é positivo de cima para baixo.

e Scale: Se seleccionado, altera os valores do comprimento e da altura de
acordo com a unidade seleccionada. Se Constrain Proportions estiver
seleccionado, estes dois valores ficam dependentes.
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e Skew: Se seleccionado, controla os parametros de skew segundo angulos
com a horizontal e com a vertical.

e Rotate: Através do angulo especificado, é aplicada uma rotacdo na
seleccdo. Note que o sentido positivo da rotacdo é o sentido dos ponteiros
do relégio.

Rotate 180°
Roda a seleccéo 180°.

Rotate 90° CW
Roda a seleccdo 90° no sentido dos ponteiros do relégio.

Rotate 90° CCW
Roda a seleccdo 90° no sentido contrario ao dos ponteiros do relogio.

Flip Horizontal
Reflecte a imagem segundo um eixo vertical.

Flip Vertical
Reflecte a imagem segundo um eixo horizontal.

Um exercicio de recapitulagcéo

Com o ficheiro veneza_inicio.tif aberto, iremos percorrer algumas das fungoes
do Photoshop que ja aprendeu, a fim de introduzir uma componente pratica.

Escolha a Magic Wand Tool pressionando W no teclado. Nas op¢des para esta
ferramenta, coloque: Tolerance: 20, Anti-aliased, Contiguous. Seleccione na
imagem todo o espaco preto envolvente.

Imagem 40 - Selec¢do do espaco preto envolvente
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Inverta a seleccdo com Select > Inverse ou SHIFT+CTRL+I.
Vamos agora endireitar a composi¢ao com:

Edit > Transform > Rotate

Imagem 41 — Rotagéo da fotografia

E facil endireitar a imagem utilizando a linha do horizonte. Quando estiver
satisfeito com o resultado, faca duplo clique dentro do rectangulo de transformacéo.

Abandone a seleccdo com Select > Deselect ou CTRL+D.

Escolha a Crop Tool pressionando C no teclado e defina uma area que
contenha apenas a fotografia.

_iojx

Imagem 42 - Selecc¢do de corte a volta da fotografia
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Quando estiver seleccionado apenas o0 que interessa (lembre-se que pode
ajustar a area de corte com as pegas do rectangulo de seleccdo), faca duplo clique
dentro da selecgéo pretendida.

Por agora vamos confiar no Photoshop e ajustar a qualidade da imagem com
0s seguintes passos (la mais para a frente neste documento veremos qual a teoria por
trés destes ajustes e como fazé-los manualmente):

Image > Adjust > Auto Contrast ou CTRL+ALT+SHIFT+L;
Image > Adjust > Auto Levels ou CTRL+SHIFT+L.

Isto muda o aspecto da imagem para melhor.

Imagem 43 - A foto de Veneza depois dos ajustes automaticos

A ideia neste exercicio é colocar um céu com nuvens nesta fotografia. Abra o
ficheiro nuvens.tif e com a Move Tool seleccionada, clique na imagem, arrastando-a
para o ficheiro veneza_inicio.tif

gl nuvens.tif @ 1008 -0 x|

Imagem 44 - Drag & Drop de documentos
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Quando o cursor mudar para um sinal +, pode largar o botdo do rato e uma
nova layer € criada com esse contetdo. Posicione depois as nuvens de forma a que

escondam a metade superior da fotografia.
Seleccione a layer “Background” e faca clique sobre o olho a esquerda da

layer “Layer 1”

Layers Faths Channels ﬂ
[Marmal | Cpacity: I k|

I™ FPreserve Transparency

@ |_ ELayeH ;II
@ g rlm Pt esh SR

e ﬁilﬁ!,gl

Imagem 45 - Ocultar uma layer

Deixara de ver o contetdo dessa layer.
Escolha novamente a Magic Wand Tool premindo W no teclado e com a tecla

SHIFT premida, seleccione as porc¢des de céu presentes na fotografia.

Imagem 46 - Seleccdo do céu na fotografia

Inverta a seleccdo com SHIFT+CTRL+I e mude para a “Layer 1”. Com a
“Layer 1” seleccionada, prima DELETE. Isto apagara o conteudo da selecgéo.

Abandone a seleccdo com CTRL+D.

O céu é demasiado berrante para a fotografia, saltando para primeiro plano.
Resulta numa composicdo algo irrealista, mas ndo é nada que o Photoshop ndo possa
resolver.

Mude a opacidade da “Layer 1” para 40%.

Na proxima pégina podera ver o resultado final do nosso exercicio de revisao.
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Imagem 47 - A composi¢éo final

Paths e curvas de Bézier

Paths sdo caminhos definidos por curvas de Bézier e que permitem efectuar
seleccdes, desenhar linhas ou preencher areas definidas por essas curvas. A
ferramenta para desenhar esses caminhos € a:

Pen Tool

Imagem 48 - Pen Tool

Para selecciona-la, escolha-a a partir da barra de ferramentas ou pressione P no
teclado.

Desenhar segmentos de recta

Para desenhar segmentos de recta, basta fazer clique em pontos diferentes do
documento (o inicio e o fim dos segmentos).

Para fechar uma determinada area, volte com o cursor ao ponto de partida até
que o icone da caneta fiqgue acompanhado de um circulo pequeno, clique ai e a area
fecha-se.

gl Untitled-2 @ 10€ - 10| x|

Imagem 49 - Desenhar segmentos de recta
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Desenhar curvas

Para desenhar uma curva, devera fazer clique e arrastar um alfinete que define
a tangente e a curvatura dessa curva.

gl Untitled-2 @ 10 -0 x|

Imagem 50 - Desenhar curvas

Direct Selection Tool (Ajustar as curvas desenhadas)

As curvas podem ser ajustadas depois de desenhadas. Para isso devera utilizar
a Direct Selection Tool.

Imagem 51 - Direct Selection Tool

Seleccione-a a partir da barra de ferramentas ou pressionando A no teclado.
Comece por definir a por¢do da curva que quer modificar fazendo clique com
esta ferramenta na porcdo da curva desejada. Aparecem os alfinetes que definem a

forma da curva.
Desloque de seguida o cursor para a cabeca do alfinete e ajuste a curva a seu

gosto.

gl Untitled-2 @ 10 =10 x|

Imagem 52 - Ajustar as curvas desenhadas
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Se reparar, esta ferramenta ajusta ndo s6 a curva seleccionada mas ajusta
também as outras curvas para que se ajustem a nova forma da primeira. Isto por vezes
pode ser um inconveniente.

Convert Point Tool
Inconveniente que pode ser contornado com esta ferramenta.

Imagem 53 - Convert Point Tool

Seleccione-a a partir da barra de ferramentas (é a Unica forma) ela encontra-se
no grupo das anteriores.

Comece por definir a por¢do da curva que quer modificar fazendo clique com
esta ferramenta na porcdo da curva desejada. Aparecem os alfinetes que definem a
forma da curva.

Desloque de seguida o cursor para a cabeca do alfinete e ajuste a curva a seu
gosto. As curvas adjacentes ndo sdo modificadas.

Ja temos as curvas. O que podemos fazer com elas? Vejamos a palette Paths:

XS R R

Imagem 54 - Palette Paths

Vamos percorrer 0s botbes que aparecem no fundo da palette, da esquerda
para a direita:

Fills path with foreground color
Preenche a area interior a curva com a cor de primeiro plano

Strokes path with foreground color

Depois de definida uma cor, uma ferramenta de desenho e uma espessura de
traco, este botéo ataca toda a curva com esse trago.

Loads path as a selection
Transforma a area interior a curva numa selecgao.

Makes work path from selection

Faz exactamente o contrario. Transforma uma seleccdo existente num
caminho.
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Creates new path
A semelhanca das layers pode ter-se varios caminhos num mesmo documento,

cada um numa layer de caminho que podem ser seleccionados na palette Paths. Este
botdo cria uma nova layer de caminho.

Deletes current path
Este botdo apaga a layer de caminho seleccionada.

A importancia dos preliminares

Felizmente para o utilizador, a evolugdo dos computadores ditou varios
formatos de imagem, cada qual adaptado a um determinado fim. Dos vérios formatos
a disposicdo, podem distinguir-se dois grandes grupos aos quais 0 autor deste
documento resolveu nomear de fidedignos e degenerativos.

Formatos fidedignos

Séo fiéis a imagem original: ndo desperdicam informacéo digital. Geram (por
esse motivo) ficheiros maiores, mas sdo também os mais adequados para
armazenamento "em bruto" de imagem. Alguém que se preocupe em construir uma
biblioteca de imagens, ndo pensard em guardar ficheiros pouco fidedignos, tal como
um normal funcionario de uma biblioteca municipal ndo ficaria muito feliz se
desaparecessem aleatoriamente algumas palavras ou letras dos seus livros mais
importantes.

E norma ter sempre um ficheiro num formato fidedigno e depois — consoante
as necessidades — fazer copias em formatos degenerativos, que se adaptem aos
diversos fins.

Os formatos fidedignos mais tipicos sdo: BMP e TIFF.

BMP

E o formato de imagem utilizado pelo sistema operativo Windows. Tem as
seguintes vantagens:

e Grava em formato RGB,;
e Grava sem perdas de informacao;
e Reconhecido pela maioria das aplicagdes.

TIFF

E o formato de imagem utilizado pelos profissionais, que o0 usam para arquivo.
Tem todas as vantagens do BMP e mais algumas:

Grava em formato RGB;

Grava sem perdas de informacao;

Reconhecido pela maioria das aplicag6es;

Grava em formato Grayscale;

Grava em formato CMYK;

e Reconhecido por Windows e Macinthosh (se utilizar como Bit Order
nas opcBes do TIFF: IBM PC);

e Grava canais Alpha;
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e Opcionalmente possui um algoritmo de compressdo que diminui 0
tamanho do ficheiro: LZW compression algorithm.

Formatos degenerativos

S80 uma aproximacdo a imagem original: desperdicam alguma (ou bastante)
informacdo digital através de algoritmos préprios. O interesse desta degeneracdo é
que o resultado final ndo é muito diferente do original, ao passo que o tamanho do
ficheiro pode reduzir consideravelmente. Este € um argumento de peso quando se fala
em Internet e taxas de transferéncia associadas. Os formatos degenerativos mais
comuns sdo 0 JPEG e o GIF. De notar a crescente popularidade e utilidade do PNG.

PNG

Possui uma compressao muito proxima do JPEG e admite transparéncias de 8
bits: 0 mesmo que dizer 256 niveis de opacidade. Elimina o tenebroso efeito de
auréola, fazendo com que a imagem se funda com o background dos documentos.
Tanto o GIF como o PNG guardam a informacdo sobre a transparéncia num canal
designado por alpha — o GIF, com um canal alpha de 1 bit, o PNG com um canal
alpha de 8 bits. O PNG ainda nédo é suportado devidamente pelos Gltimos browsers
(Netscape 4.51 e Internet Explorer 5.0) mas alguns programas evoluidos ja aceitam as
suas potencialidades, como 0 Macromedia Director 7.

Analise dos parametros de imagem

Para trabalhar nos exercicios propostos a seguir, use o ficheiro:
A:\velho_inicio.tif

Sempre que se quer colocar uma imagem na web ou utiliza-la para outro fim,
devera comecar por eliminar algumas das imperfei¢cbes que esta possa conter. Nesta
parte do capitulo, veremos como analisar uma imagem, detectar as suas imperfei¢cGes
e, de seguida, a forma de as corrigir.

O ficheiro velho_inicio.tif contém uma digitalizacdo de uma fotografia.
Repare que ainda existem algumas margens brancas que ndo pertencem a imagem.

=10 x|
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Imagem 55 - A imagem inicial do Sr. Sousa
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Estas margens brancas serdo prejudiciais quando se tentar analisar as
propriedades da imagem. Induzem ao Photoshop a pensar que existem mais pixels
brancos na fotografia do que os que realmente I4 figuram (julgard a imagem mais
clara). Tiremos entdo toda a informacdo que ndo € necessaria (as margens brancas),
recorrendo a Crop Tool (seleccionando-a na barra de ferramentas ou pressionando C
no teclado).

Qual sera o problema desta imagem?

Histograma
Faca Image > Histogram...
M x|
— Channel: | Lurminosity
[
Mean: 113,02 Level:
Std Dey: 68,74 Count:
Median: 106 Fercentile:
Fixels: 58705 Cache Level: 1

Imagem 56 — Histograma

Este histograma concentra-se no canal da luminosidade e aqui j& se consegue
vislumbrar qual é o problema. No histograma esta representada a quantidade de pixels
que existem desde o totalmente negro (sem luminosidade) até ao branco (totalmente
iluminado).

Para esta imagem, o histograma revela que faltam tanto brancos absolutos
como negros absolutos. A gama de luminosidade é mais estreita e isto traduz-se num
contraste deficiente.

Encontrado o problema, passemos a solugéo. Faga:
Image > Adjust > Levels... ou CTRL+L

Levels

Mesmo no canal RGB, a deficiéncia faz-se sentir. Nesta janela existem trés
pipetas: uma com a ponta preta, outra com a ponta cinzenta e outra com a ponta
branca. Permitem que se escolha na imagem, respectivamente, zonas de sombra, tons
intermédios e zonas de claridade. Fazendo estas escolhas, o Photoshop repartira
novamente os pixels pelo histograma, resultando numa imagem corrigida.
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Imagem 57 - Levels

Zona de sombra

Define-se como zona de sombra a &rea mais escura na imagem mas que ainda
contém algum detalhe (ndo € totalmente negra). Com a pipeta preta seleccionada,
escolha as folhas mais escuras ao fundo.

Repare que, ao seleccionar esta area, toda a imagem sofre um ajuste cromatico
em funcédo do novo valor de luminosidade para a sombra.

Pode no entanto — se ndo gostar do resultado — optar por outra cor para a
sombra bastando para isso fazer clique com o botéo esquerdo do rato sobre outro pixel
da imagem.

N&o se precipite no seu julgamento, porque ainda falta indicar a zona de
luminosidade.

=10 x|
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Imagem 58 - Zona de sombra
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Zona de claridade

Define-se como zona de claridade a area mais iluminada na imagem mas que
ainda contém algum detalhe (ndo é totalmente branca). Com a pipeta branca
seleccionada, escolha o azul claro da camisa.

Repare que, ao seleccionar esta area, toda a imagem sofre um ajuste cromatico
em funcéo do novo valor de luminosidade.

Pode no entanto — se ndo gostar do resultado — optar por outra cor para a
claridade bastando para isso fazer cliqgue com o botdo esquerdo do rato sobre outro
pixel da imagem.

=10 x|
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Imagem 59 - Zona de claridade

Depois destes procedimentos, o Photoshop passara aos calculos finais e o
resultado sera o seguinte:

=10 x|
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Imagem 60 - A imagem final do Sr. Sousa.
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Licado n.°4

Assuntos abordados:

PARTE 2 - CAMARA ESCURA (continuac&o)
O mundo a preto e branco
Duotone: o toque de mestre
Qual o formato de gravagéo?

O mundo a preto e branco

LLlY  Para trabalhar nos exercicios propostos a seguir, use o ficheiro:
=] A:\velho_fim_tif

Por vezes, a necessidade artistica dita que uma fotografia resulta melhor se for
a preto e branco. Ao longo deste exemplo, veremos a forma corriqueira e a forma
profissional de transformar uma imagem colorida numa Gptima imagem a preto e
branco. Para isso utilizaremos um pouco de teoria cromatica que ja foi referida
anteriormente.

Crie um documento exactamente igual ao que abriu e que ira ser utilizado para
a forma corriqueira de transformar uma imagem para preto e branco. Utilize a palette
History e use o botdo “Create new document from current state”. Depois, nada mais
simples. Faca:

Image > Mode > Grayscale

gl Open @ 100%

Imagem 61 - Image > Mode > Grayscale

A maior parte das pessoas ficara satisfeita com esta versdo da imagem, mas o
Photoshop pode fazer melhor. Minimize a janela que ira servir mais tarde como termo
de comparacao.
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Se se lembrar da definicdo do formato Lab Color, poderd constatar que existe
um canal apenas para a luminancia (quantidade de luz reflectida pelas cores). E
apenas este parametro que a pelicula de filme a preto e branco consegue capturar.

Para converter a imagem para o formato Lab Color devera fazer:

Image > Mode > Lab Color

Inspeccione a palette Channels fazendo clique na sua etiqueta ou utilizando
Window > Show Channels. Sera qualquer coisa semelhante ao que se segue:

Imagem 62 - Channels (Lab Color)

Podera ver na janela principal do documento o contetdo de cada um dos
canais (Lightness, a ou b), bastando para tal fazer clique com o rato sobre o canal
pretendido. O canal que nos interessa € Lightness.

Para ficar apenas com o canal Lightness (o segundo a contar de cima na
palette Channels) terd de apagar 0 a e 0 b arrastando-os para o icone com o balde do
lixo (o da direita ao fundo da palette).

Bastara como etapa final, converter a imagem para Grayscale, ja que é apenas
essa a informacdo que podemos ver na imagem. Faca:

Image > Mode > Grayscale

A palette dos Channels mudou para:

I = o d

Imagem 63 - Channels (Grayscale)

E agora altura de ver qual o resultado das nossas teorias na propria imagem. E
um bom exercicio de “Descubra as Diferencas”, comparar as duas versoes
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conseguidas da imagem inicial em formato RGB. Esta ultima resultou mais nitida e
menos empastelada.

&l velho_fim.tif @ 100% -0 x|
i .5:'3'. R = R ==
- C:'I,Du:ucumets and Setkings) Adr

14

Imagem 64 - O Sr. Sousa (versao final em Grayscale utilizando Lab Color)

Duotone: o toque de mestre

A imagem que resultou das ultimas transformacfes, necessitaria apenas de
uma cor para ser reproduzida: o preto. A maior ou menor quantidade de tinta faz as
diversas gradacdes presentes na imagem. Por vezes, a imagem ganha mais um bocado
de vida se juntarmos uma segunda cor, que complemente a escala que vai desde o
preto ao branco. Tentaremos dar um aspecto sépia a esta fotografia, utilizando o
formato Duotone. Note que para transformar uma imagem para Duotone, esta
necessita de estar em Grayscale.

Image > Mode > Duotone

Duotone Options

Tyvpe: | Cuotone j Ik

X
ok |
Ink 1: . [Black ﬂl
_see. |

Ink £: . 'ANTONE 167 CWIC

Ik 2 |

v Preview

Ik 4 |

overprint Coiors... | [

Imagem 65 - Duotone Options
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Repare que nesta janela escolheu-se para type: Duotone. As outras opcGes séo
Tritone e Quadtone que adicionam a imagem trés ou quatro cores, respectivamente.
Para seleccionar uma segunda cor para além do preto, devera fazer clique no quadrado
branco logo abaixo do quadrado preto. Aparecera uma janela que o deixara escolher
uma cor segundo o codigo PANTONE. Para trés e quatro cores, seria fazer clique nos
quadrados seguintes.

Custom Colors

Eook: | PANTONE Coated =l

Zancel
PANTONE 162 CWC

EEl,

Bicker
PANTONE 163 Wi
key 2 167
FANTONE 164 CWi o C
B2 M
PANTONE 165 Y
100%
183 K

PANTOMNE 166 CWC

Type a key number o

PANTONE 167 CWC zelect it in the colar list

PANTOME 162 W

Imagem 66 - Custom Colors PANTONE

PANTONE e cédigos de cores

Porqué PANTONE? E este 0 esquema de cores utilizado nas graficas porque
permite defini-las de uma forma facil através de cddigos especificos. Na lista de
opcdo Book tem os seguintes catalogos de cores: ANPA Color, DIC Color Guide,
FOCOLTONE, PANTONE Coated, PANTONE Process, PANTONE ProSim,
PANTONE Uncoated, TOYO Color Finder e TRUMATCH.

Para este exemplo, utilizou-se a cor PANTONE COATED 167 CVC.

Imagem 67 - Fotografia do Sr. Sousa em tons sépia utilizando Duotone
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Qual o formato de gravacao?

Para o exemplo dado anteriormente, a imagem pede CMYK. As cores
PANTONE e similares sdo primordialmente para impressédo. Faca:

Image > Mode > CMYK Color

Se desejar guardar a imagem para posterior uso e impressdo, ndo se esqueca
do que lhe foi sugerido anteriormente: opte por um formato fidedigno (a compressao
JPEG e GIF notam-se bastante nas impressdes). Sendo CMYK, use TIFF.

O formato RGB também podia ser utilizado, ja que contém todas as cores
CMYK, mais aquelas que saem do ambito deste ultimo formato.

O leitor ndo se devera espantar se em RGB a imagem ocupar menos espago
em disco: lembre-se que para cada pixel RGB existem trés valores associados e para
cada pixel CMYK existem quatro valores associados.

N&o é necessario converter uma imagem para CMYK sempre que a quiser
enviar para a impressora. Esta, internamente, possui um interpretador que traduz
outros formatos naquilo que ela necessita: percentagens de tinta ciano, magenta,
amarelo e preto.
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Licao n.°5

Assuntos abordados:

PARTE 3 - MUNDOS IMAGINARIOS
Criar a partir do nada

PARTE 4 — ORIENTACOES PARA A WEB
Os formatos da web e a sua optimizacéo
GIF’s transparentes
Imagens para fundos de paginas

Criar a partir do nada

Nesta licdo veremos como — a partir do nada — poderemos criar uma
composi¢do de aspecto realista. Servird também para percorrer quase tudo o que foi
dado, com vista a concretizacdo de um projecto. Por outras palavras, tentar fazer com
que, depois de cimentados alguns conceitos e algumas das potencialidades do
Photoshop, conciliar tudo para concretizar um objectivo em vista.

Comecemos por criar um novo documento no Photoshop:
File > New... ou CTRL+N
Defina as seguintes propriedades:

Width: 500 pixels
Height: 400 pixels
Resolution: 72 pixels/inch
Mode: RGB Color

e Contents: White

Clique em OK.
Coloque réguas no novo documento, fazendo:
View > Show Rulers ou CTRL+R

Coloque guias separadas vertical e horizontalmente por 100 pixels. Para
colocar uma guia no documento, mova o cursor para o0 centro de uma das réguas e
arraste uma guia, colocando-a na posicdo desejada. Para mover as guias segundo as
divisbes da régua, mantenha a tecla SHIFT pressionada a medida que desloca a guia.
Para ajustar a posicdo de uma guia ja colocada, seleccione primeiro a Move Tool,
aproxime-se da guia até o cursor mudar de aspecto e arraste a guia para uma nova
posicdo. Para comutar entre uma guia vertical ou horizontal, pressione a tecla ALT.
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Aumente um pouco o tamanho da janela do documento, arrastando o canto
inferior direito para baixo e para a direita. Por esta altura, 0 seu documento devera
assemelhar-se ao seguinte:

2 Untitled-1 @ 66,7% (RGB) -0 x|
300 350 [400 |45I:I |5[
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vy by b by by

Imagem 68 - Guides

Crie uma nova Layer utilizando:

Layer > New... > Layer... ou SHIFT+CTRL+N

Na caixa de didlogo, dé-lhe o nome “Xadrez”.

Active a Marquee Tool (ferramenta rectangular de selec¢éo) a partir da barra
de ferramentas ou carregando em M no teclado e seleccione um quadrado com 100
pixels de lado utilizando as guias marcadas — repare como a selec¢éo cola as linhas e
torna esta operacdo bastante facil.

Tendo o cuidado de trabalhar na layer “Xadrez”, preencha a selecgdo com
preto (se ndo tiver o preto escolhido, basta fazer clique nos dois quadradinhos
sobrepostos, junto das cores de primeiro e segundo plano), fazendo ALT+DELETE.

Ainda com a Marquee Tool, desloque a selec¢do pelos quadrados da grelha
para fazer o efeito de xadrez. As guias tornam este procedimento bastante facil.

Tentemos dar uma nogdo de perspectiva a0 mosaico. Seleccione todo o
conteddo da layer “Xadrez”:

Select > All ou CTRL+A

Depois, aplique uma distorcdo a selec¢do com:

60



Edit > Transform > Distort

Pegue nos dois vértices superiores do rectangulo e desloque-o para a
intercepcdo das guias, do lado esquerdo e direito do centro da imagem. Este
procedimento também fica facilitado pela presenca das guias.

O resultado, depois destes procedimentos, devera ser semelhante ao seguinte:
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Imagem 69 - Edit > Transform > Distort

Para aplicar a transformacao, clique duas vezes no interior desta.

Iremos agora cortar a imagem com a Crop Tool seleccionando-a na barra de
ferramentas ou pressionando C no teclado. A area a preservar desprezard a primeira
coluna de quadrados da direita e a primeira coluna de quadrados da esquerda. Assim,
utilizando as guias, seleccione as trés colunas interiores e clique duas vezes no interior
da area definida: ¢ feito o corte a imagem.

Escolha novamente a ferramenta de seleccdo rectangular (da barra de
ferramentas ou pressionando M no teclado) e defina uma area que contenha as duas
primeiras linhas de quadrados a contar de cima (local onde nédo existe o xadrez).

Defina cor-de-laranja para primeiro plano e azul claro para segundo plano.
Iremos aplicar um filtro que simula o efeito de nlvens e que utiliza as cores acabadas
de definir. Faga:

Filter > Render > Clouds

E, logo a seguir:

Filter > Render > Difference Clouds
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Para aplicar novamente o ultimo filtro escolhido, bastara fazer CTRL+F. Este
também aparece logo na primeira linha do menu Filter.

Faca repetidas vezes CTRL+F até encontrar a combinacdo de cores que mais
Ihe agradar.
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Imagem 70 - Filter > Render > Difference Clouds

Linear Gradient Tool

Iremos agora tentar dar alguma nocdo de profundidade a composicao. Para
isso utilizaremos a Linear Gradient Tool (escolha esta ferramenta da barra de
ferramentas ou pressione G no seu teclado).

Imagem 71 - Linear Gradient Tool

Esta ferramenta cria transicGes entre cores do modo e na area que forem
especificados. Ao fazer duplo clique sobre esta ferramenta, aparecem as suas op¢oes:

Linear Gradient Optlions \_tues |

Matrnal x| Cpacity: |1I:II:I FI%

Gradient: [Foreground to Transparent =) |

¥ Transparency [+ Dither [~ Reverze |

Imagem 72 - Linear Gradient Options

Modo: Normal. Opacity: 100%. Transparency e Dither seleccionados. O tipo
de gradiente utilizado foi Foreground to Transparent, o que quer dizer que variard
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desde a cor de primeiro plano até ao transparente. A cor de primeiro plano é o preto.
Para o obter, pressione D no seu teclado (volta as cores por defeito: preto e branco).
Cliqgue com o botdo esquerdo do rato um bocado abaixo do centro da
composicdo e mantendo a tecla SHIFT pressionada (para desenhar uma linha
perfeitamente vertical), arraste o gradiente até ao quarto superior da composicao.
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Imagem 73 - Gradiente superior

Inverta a selec¢cdo com CTRL+SHIFT+I ou faca Select > Inverse. Clique com
0 botdo esquerdo do rato um bocado acima do centro da composi¢cdo e mantendo a
tecla SHIFT pressionada, arraste o gradiente até ao quarto inferior da composicéo.
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Imagem 74 - Gradiente inferior
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Os guias ja cumpriram a sua funcdo e podem ser eliminados com:
Viem > Clear Guides

Pode também abandonar a seleccao rectangular:

Select > Deselect ou CTRL+D.

Antes de se progredir no exercicio, serd necessario fundir a layer existente
com o background:

Layer > Flatten Image
Escolha agora a ferramenta de seleccéo circular e pressionando SHIFT (para

desenhar um circulo perfeito), coloque um circulo com 100 pixels de raio mais ou
menos no centro da composicéo.
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Figure 1 - Ferramenta de selec¢do circular

Copie e cole o contetido da selec¢do com CTRL+C e CTRL+V. E criada uma
nova layer com esse conteudo, colocado exactamente nas mesmas coordenadas.
Arraste essa nova layer para o icone do meio ao fundo da palette Layer, para criar
outra exactamente igual a anterior.

Por defeito, a layer superior chamar-se-a “Layer 1 copy” e a layer
imediatamente abaixo sera “Layer 1”.

Seleccione a “Layer 1 copy” fazendo cliqgue com o botdo esquerdo do rato
sobre ela. Mantendo a tecla CTRL pressionada faga novamente clique com o botdo
esquerdo do rato sobre essa layer. Com este procedimento, seleccionara tudo o que
ndo e transparente na layer: neste caso, o circulo. Repare como o0 cursor muda para
uma mdo com um quadrado seleccionado. Desloque a seleccdo escolhendo a Move
Tool (V no teclado) e carregando algumas vezes na tecla UP.
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Imagem 75 - Seleccionar o conteildo ndo transparente de uma layer

Nessa selec¢do aplicaremos um filtro que tentard dar ao circulo a aparéncia de
uma esfera:

Eilter > Distort > Spherize...
As opc¢oes foram:

e Amount: 100;
e Mode: Normal.

Antes de prosseguir, active a opcao “Preserve Transparency” para esta layer
na palette Layers.
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Imagem 76 - Filter > Distort > Spherize...

Tentemos agora dar alguns reflexos para que a esfera pareca ainda mais
tridimensional. Lembre-se que o Photoshop é um programa para processamento
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digital de imagem e ndo um programa 3D. As ilusdes espaciais devem ser dadas
através de transformac6es nos pixels da imagem e ndo através do famoso Render de
programas 3D sofisticados como o AutoCAD ou o Macromedia 3D Studio Max.
Como diz o provérbio: “Cada macaco no seu galho”.

Airbrush Tool

Para fazer o reflexo na esfera, utilizaremos uma nova ferramenta: a Airbrush
Tool, que simula um instrumento de desenho conhecido no mundo artistico: uma
caneta que pinta auxiliada por pressdo de ar.

Imagem 77 - Airbrush Tool

Seleccione-a na barra de ferramentas ou pressione J no teclado. Clique duas
vezes sobre ela para definir as suas opg¢oes:

e Mode: Normal;
e Pressure: 100%;
e Fade: O steps.

O comportamento é em quase tudo igual a Paintbrush Tool, com excepcao do
parametro Pressure. Neste caso utilizou-se 100%, mas se tivéssemos utilizado 50%,
significaria que teriamos de passar a ferramenta duas vezes no mesmo local para
conseguirmos um resultado semelhante. Equivale na ferramenta real a maior ou
menor pressao de ar utilizada para lancar a tinta sobre o papel.

Com a espessura 100 seleccionada na palette brushes, seleccione as cores por
defeito pressionando D e inverta-as pressionando X (primeiro plano a branco). Clique
agora uma vez com o botdo esquerdo do rato sobre o canto superior esquerdo da
esfera.
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Imagem 78 — Reflexo na esfera
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Falta escurecer um pouco a esfera no canto inferior direito. Utilizaremos para
iSso uma outra ferramenta.

Burn Tool

Esta ferramenta queima as cores (escurece-as)

Imagem 79 - Burn Tool

Seleccione-a na barra de ferramentas ou pressione SHIFT+O no teclado até a
ver seleccionada (a tecla SHIFT faz percorrer a seleccdo dentro de um determinado
grupo de ferramentas). Clique duas vezes sobre ela para definir as suas op¢oes:

e Range: Midtones;
e Exposure: 30%.

Exposure funciona da mesma forma que Pressure para a ferramenta anterior.
Trace um quarto-de-circulo no quarto quadrante da esfera.
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Imagem 80 - Sombra na esfera

Esta quase perfeito. Basta juntar a sombra provocada pela esfera sobre o
mosaico axadrezado. O elemento que utilizaremos para fazer a sombra ja existe: € 0
contetdo da “Layer 1”. Faga clique sobre essa layer para a tornar activa.

Iremos provocar uma distor¢ao para passarmos de um circulo a uma elipse:

Edit > Transform > Scale
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Pegue no lado superior do quadrado de transformacdo e mova-o para baixo
utilizando a pega correnspondente.
Desloque o resultado um pouco para baixo utilizando a tecla DOWN.

g Untitled-1 @ 66,7% (Layer 1,RGE) - 10| x|
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Imagem 81 - Transformac&o do contetdo da "Layer 1"

Quando estiver satisfeito com o resultado, faca duplo clique no interior da area
de transformacao.

Seleccione o conteddo da “Layer 1” utilizando CTRL e fazendo clique nessa
layer na palette Layers.

Pressione a tecla D para fazer do preto a sua cor de primeiro plano. Preencha a
selec¢do eliptica com ALT+DELETE e retire a seleccdo com CTRL+D.

Se reparar, a sombra esta tudo menos realista: tem os contornos bem definidos
e estd demasiado intensa.

Os contornos podem ser esbatidos utilizando um filtro do Photoshop:

Filter > Blur > Gaussian Blur...
As opcdes do filtro foram:
e Radius: 6 pixels.

A intensidade da sombra pode ser suavizada diminuindo a opacidade da
“Layer 1”. Na palette Layers, modifique o valor de Opacity para 50%.

O resultado final € bastante bom. Para quem partiu do nada, conseguiu-se uma
Optima imitacdo da realidade. O leitor é convidado a treinar outro tipo de simulagdes
da realidade (quer a partir do nada, quer modificando uma fotografia digitalizada). As
possibilidades s&o infinitas e o limite é a sua imaginag&o.
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Imagem 82 - Resultado final da esfera

Os formatos da web e a sua optimizacéao

Os designers da Web sé podem viver com dois formatos de imagem: GIF e
JPEG. As escolhas sdo poucas, mas mesmo assim a net encontra-se cheia de mas
opcoes. Nesta parte do documento veremos como optar entre as duas extensoes.

JPEG

Utiliza mapas de cores de 24 bits (true color), o mesmo que dizer 2** cores. E
0 mais indicado para compactar ficheiros que contenham fotografias ou qualquer
outra informag&o visual onde existam muitas cores, empastelamentos ou gradagoes.

JPEG Dptions x|

latte: | None | 0K |

— Image Options _ancel |
Quality: [§  [Medum ]

=rnall file large file
— )

— Format Options
" Baseline (“Standard™)

¥ Baseline Optimized

" Progressive ¥ Previes
SCans: I 3 vI
— Size

I 079 @I 28 8Kbps j

Imagem 83 - JPEG Options (File > Save a Copy...)
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Image Options

Quality é um parametro que pode ser definido numa escala de 0 a 12 e
corresponde a maior ou menor actuacdo (respectivamente) do algoritmo de
compressdo. Quanta maior for a qualidade, maior sera o tamanho do ficheiro. Procure
optar pelo compromisso entre estes dois parametros. Com a nova faceta de Preview,
torna-se facil decidir o que é aceitavel.

Format Options
Define o tipo de algoritmo utilizado.

Baseline (“Standard”)

Foi o primeiro algoritmo JPEG e por isso € reconhecido por todos os
browsers, mesmo os antigos.

Baseline Optimized

Apareceu posteriormente e gera ficheiros mais pequenos para 0 mesmo nivel
de qualidade do que o anterior. Porém, s é reconhecido por browsers mais recentes.

Progressive

Outra opc¢do recente para o formato JPEG permitindo que, ao fazer-se
download de uma imagem, esta apareca cada vez com maior qualidade. O nimero de
passagens efectuadas é definida na lista de opc¢des abaixo entre 3, 4 ou 5 scans.

Size
Caixa extremamente Util para quem trabalha para a Internet. Diz-lhe a todo o
momento e em funcdo dos parametros escolhidos, qual o tamanho da imagem final e

guanto tempo demora a efectuar o seu download em trés tipos diferentes de Modems:
14.4 Kbps, 28.8 Kbps e 56.6 Kbps.

GIF

Utiliza mapas de cores de 8 bits, o0 mesmo que dizer 2° ou 256. E o mais
indicado para compactar ficheiros que contenham desenhos simples, onde as cores
aparecam em pouca quantidade e de forma estanque. E desaconselhado para
fotografias, dadas as suas limitagdes em termos de cor e a excessiva visibilidade do
efeito dither. Ndo sera de espantar, contudo, que dadas as diversas opc@es disponiveis
na criacao de GIF’s, algumas fotografias fiqguem razoaveis neste formato (de qualquer
das formas, o ficheiro ficaria com um tamanho inaceitavel, nomeadamente
comparando com a mesma imagem em formato JPEG).

Se o seu desejo for criar animacdes, entdo este é o formato certo, ja que é o
Unico suportado pelos browsers.

A Unica forma de se conseguir transparéncias numa imagem, é também
utilizando o formato GIF. A transparéncia nos GIF’s sé possui 1 bit; por outras
palavras, uma cor (ou conjunto de cores) s0 pode assumir um de dois estados:
transparente ou ndo transparente. N&o existem semi-transparéncias. Este facto provoca
algumas inconveniéncias, nomeadamente o conhecido efeito de auréola.

Antes de poder gravar uma imagem como GIF, necessita de mudar o formato
da imagem para cores indexadas:
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Image > Mode > Indexed Color...

Antes de proceder a conversao, e se a sua imagem tiver layers, o Photoshop
pergunta se pretende fundir todas as layers no background. N&o é possivel converter
uma imagem para cores indexadas sem antes fazer Flatten Image.

Aparecera a seguinte janela de dialogo:

Indexed Color x|

~ Pagtte: | Adaptive -
_CIK
Colars: IEud
Cance| |

Forced: | Black and white |

¥ Transparency

W Preview

— Options
[atte: | Mone j

Dither: | Diffusion ~ + |

Arnount: I?‘S %

[~ Preserve Exact Colors

Imagem 84 - Indexed Color

Palette Exact

Cria uma palette que usa as cores exactas que aparecem na imagem RGB. Esta
opcdo sO aparece se a imagem contiver 256 ou menos cores. Porque a palette da
imagem contém todas as cores desta, ndo existe o efeito dither.

Palette System (Windows)

Utiliza a palette 8 bits do Windows, que € baseada numa amostra uniforme de
cores RGB. Util se necessitar de uma imagem para uma aplicagdo Windows.

Palette System (Macintosh)

Utiliza a palette 8 bits do Macintosh, que é baseada numa amostra uniforme de
cores RGB. Util se necessitar de uma imagem para uma aplicacdo Macintosh.

Palette Web

Utiliza a palette mais usada pelos browsers para mostrarem imagens de 8 bits.
Esta palette € a interseccdo das duas anteriores.
Uses the palette most often used by Web browsers to display 8-bit images. This
palette is a subset of the Windows and Macintosh systems’ palettes.

Palette Uniform

Cria uma palette escolhendo uniformemente cores do espectro. Por exemplo,
se escolher 8 bits de cor, o Photoshop pega em seis niveis de cor uniformemente
espacados de vermelho, verde e azul e calcula as combinacGes destas cores para
produzir uma palette uniforme de 216 cores (6x6x6=216). Um nimero de bits menor
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cria uma palette uniforme com menos cores. O nimero total de cores apresentadas na
imagem corresponde ao cubo mais proximo do ndamero de bits escolhido (8, 27, 64,
125, ou 216).

Palette Adaptive

Cria uma palette escolhendo as cores do espectro que aparecem mais vezes na
imagem. Por exemplo, uma imagem RGB apenas com as cores verde e azul, produz
uma palette composta principalmente por verdes e azuis. A maior parte das imagens
concentram-se em zonas particulares do espectro.

Para controlar uma palette de uma forma mais precisa, seleccione primeiro a
area da imagem que contém as cores que pretende enfatizar. O Photoshop pesara a
conversdo tendo em conta essas cores.

Palette Custom

Cria uma palette especifica, utilizando a caixa de dialogo Color Table. Aqui,
tera duas hipoteses: editar a Color Table cor por cor ou ler uma palette de cores criada
anteriormente.

Palette Previous

Usa a palette especifica utilizada numa conversdo anterior, tornando facil a
conversdo de varias imagens para uma palette de cores comum.

Colors

Usando as palettes Uniform ou Adaptive, podera especificar quantos bits
deseja para as cores da sua imagem — o numero de bits de cor por pixel. Este nimero,
também conhecido como profundiade de cor, determina o nimero de cores utilizadas
no ecrd ou na impressao de uma imagem. Por exemplo, se escolher 4 bits por pixel, a
imagem sera composta por 16 cores; 6 bits por pixel, 64 cores; 8 bits por pixel, 256
cores. Na prética pode escolher qualquer nimero de cores para a sua imagem (até
256).

Forced

Com esta opc¢ao, poderéa forcar o Photoshop a conter um determinado conjunto
de cores: None — ndo forca a existéncia de cores especificas; Black and White —
forca o aparecimento de branco e preto; Primaries — forca o aparecimento de cores
primarias; Web — forca o aparecimento de cores compativeis com a Web; Custom —
forca o aparecimento de cores definidas pelo utilizador.

Dither

A ndo ser que utilize a palette Exact, a tabela de cores pode ndo conter todas
as cores usadas pela imagem. Para simular essas cores, pode aplicar o efeito dither. O
efeito dither misturas os pixels das cores disponiveis para simular as cores que faltam.
Pode optar por trés opcdes de dither:

Dither None

Né&o aplica o efeito dither as cores. Em vez disso, usa a cor mais proxima da
cor que falta. Isto tende a resultar em transi¢cdes bruscas entre variagbes de cor na
imagem.
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Dither Diffusion

Usa um método de difusdo dos pixels por erro que produz um efeito dither
menos estruturado que o proximo.

Dither Pattern

Usa um efeito parecido com o halftone (este efeito é conhecido de todos
através das fotografias dos jornais que geram as diferentes tonalidades a partir da
maior ou menor concentracdo de pontos negros) para simular as cores que néo
existem na tabela. Esta opc¢do so fica disponivel ao utilizar as seguintes palettes: Mac
OS System, Web ou Uniform (216 cores).

Amount

Nesta caixa define-se a quantidade de efeito dither a ser utilizado. O valor por
defeito € 75%. Quanto maior for este efeito, melhor € o resultado visual, mas o
tamanho do ficheiro aumenta proporcionalmente.

Preserve Exact Colors
Previne que o efeito dither seja aplicado nas cores que constam da palette.

GIF’s transparentes

Para trabalhar no exercicio proposto a seguir, use o ficheiro:
A:\cocas.gif

Fazer um GIF transparente é relativamente facil. Lembre-se que deve ter a
imagem em formato Indexed Color antes de aplicar a transparéncia, isto para 0 caso
de partir de uma imagem RGB, CMYK, etc.

Para o exemplo concreto que lhe apresento ndo é necessaria esta conversao
porgue a imagem ja € um GIF. Faca:

Eile > Export > GIF 89a Export...

Com a pipeta seleccionada, clique na cor que quiser transformar em
transparente. Neste caso, escolha o branco, pois é esta a cor (que coincide com a area
onde esta colocado 0 boneco) que se deseja tornar transparente.

Para adicionar mais cores a transparéncia, basta selecciona-las directamente
sobre a imagem ou a partir da palette de cores que se situa no fundo da janela de
diélogo.

Existem botdes para fazer zoom a imagem (tornando a sua opcao pelas cores
mais precisa) e, quando a percentagem de zoom for muito elevada, a mao ajuda-lo-a a
navegar pela imagem.

Lembre-se que no formato GIF, um pixel ou é transparente, ou ndo é! Nao
existem pixels semi-transparentes como no caso da opacidade de layers este facto
causa o conhecido efeito de auréola, principalmente em imagens cujos contornos sao
suaves (efeito anti-alias).
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Imagem 85 - File > Export > GIF 89a Export...

Imagens para fundos de paginas

Esta é uma forma expedita de fazer aqueles fundos que se vém nas paginas
com padrdes continuos onde ndo se vislumbram transi¢es entre mosaicos.

Comece por abrir um novo documento com 200x200 pixels e dé pinceladas de
forma aleatoria mas perto do centro da composi¢cdo. Nao coloque riscos que saiam
fora dos limites.

Imagem 86 - Pinceladas aleatérias

De seguida vamos aplicar um filtro para conseguirmos homogeneizar o
padréo:
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Filter > Other > Offset...
Utilize as seguintes opgdes:

e Horizontal: 100 pixels right;
e Vertical: 100 pixels down;
e Undefined areas: Wrap around.

Isto conduz a uma versao enrolada do documento. Dé novamente pinceladas
aleatorias perto do centro do documento sem tocar os seus limites.

-loix]

)

Imagem 87 - Outras pinceladas aleatérias

O background da pégina estd feito e o embelezamento da composicdo
dependera do seu gosto.

Sugere-se um filtro que dé relevo as formas:
Filter > Stylize > Emboss...
Introduza os seguintes parametros:

e Angle: 1359

e Height: 3 pixels;

e Amount: 100%.
Coloque um pouco de cor com:
Image > Adjust > Hue/Saturation
Introduza os seguintes parametros:

e Hue: +80

e Saturation: +40
e Lightness: +40
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Coloque um visto na caixa Colorize nesta janela de didlogo.

Para fundo, a imagem ainda tem muito contraste e muito brilho. VVamos
corrigir isto fazendo uso de:

Image > Adjust > Brightness/Contrast
Parametros:

e Brightness: -30;
e Contrast: -70.

Eis o resultado final:

&l Untitled-2 @ 100% (o =] 4

Imagem 88 - Papel de parede
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